Processing Delays

Incident Report for Marfeel

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 19:11 CET

Identified

The issue with delayed article processing has been identified and a fix is being applied
Posted Nov 10, 2025 - 19:05 CET

Investigating

Our data processing infrastructure is currently running behind, which is causing some articles to take longer than usual to appear in the tool. Our team is actively investigating the issue. No data has been lost.
Posted Nov 10, 2025 - 18:46 CET
This incident affected: Data Ingestion and Realtime.