Elevated API Errors

Incident Report for Marfeel

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 17:51 CEST

Investigating

We're experiencing an elevated level of API errors that may be producing some errors in the web interface.
Posted Sep 30, 2025 - 17:33 CEST
This incident affected: Realtime, Historical data, and Heads Up Display (HUD).