Elevated API Errors

Incident Report for Marfeel

Resolved

All services are stable, and data integrity is intact.
Posted Sep 26, 2025 - 10:49 CEST

Identified

We’re rolling out mitigations. Data integrity is preserved, and no data has been lost.
Posted Sep 26, 2025 - 10:44 CEST

Investigating

We're experiencing an elevated level of API errors that may be producing some errors in the web interface.

We are currently looking into the issue.
Posted Sep 26, 2025 - 09:30 CEST
This incident affected: Realtime, Historical data, and Heads Up Display (HUD).