Data Ingestion instability

Incident Report for Marfeel

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 08:59 CEST

Investigating

We are facing a network instability which has impacted data recollection. We are working to recover the data. We apologize for any inconvenience.
Posted Oct 09, 2025 - 08:31 CEST
This incident affected: Data Ingestion and Realtime.