Data Ingestion instability

Incident Report for Marfeel

Resolved

The incident has been resolved, and the platform is operating normally with no data loss. We apologize for any inconvenience.
Posted Oct 29, 2024 - 18:52 CET

Monitoring

The platform is operating normally with no data loss. We are continuing to monitor the situation to ensure everything remains stable.
Posted Oct 29, 2024 - 18:35 CET

Investigating

We’re experiencing a delay in data ingestion and are actively working to restore normal functionality as soon as possible. We apologize for the inconvenience.
Posted Oct 29, 2024 - 17:53 CET

Monitoring

We’re experiencing a delay in data ingestion and are actively working to restore normal functionality as soon as possible. We apologize for the inconvenience.
Posted Oct 29, 2024 - 17:49 CET
This incident affected: Data Ingestion and Realtime.