Data Processing Delays

Incident Report for Marfeel

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 21:30 CET

Investigating

Our data processing infrastructure is not showing article information for the new content, which is causing inaccuracies in the reporting tools. Our team is currently investigating. No data has been lost.
Posted Mar 12, 2025 - 21:00 CET
This incident affected: Data Ingestion and Realtime.