Data Ingestion instability

Incident Report for Marfeel

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 16:38 CET

Investigating

We are experiencing network instability affecting data collection. We are working to recover the data and resolve the issue as quickly as possible. We apologize for the inconvenience #02 #03
Posted Feb 23, 2026 - 16:22 CET
This incident affected: Data Ingestion and Realtime.